<!DOCTYPE html>
<!--[if lt IE 7]> <html class="no-js lt-ie9 lt-ie8 lt-ie7"> <![endif]-->
<!--[if IE 7]>	<html class="no-js lt-ie9 lt-ie8">		<![endif]-->
<!--[if IE 8]>	<html class="no-js lt-ie9">				<![endif]-->
<!--[if gt IE 8]><!--><html lang="en" class="no-js"><!--<![endif]-->
	<head>
		<meta charset="utf-8">
		<meta http-equiv="X-UA-Compatible" content="IE=edge,chrome=1">
		<meta name="viewport" content="width=device-width">

		<title>What's New? | Ancient Faith Ministries</title>

		
			<meta http-equiv="description" name="description" content="OPML, Atom, and RSS Newsfeeds for Ancient Faith Radio's website, podcasts, and specials" />
		
		
			<meta http-equiv="keywords" name="keywords" content="rss, syndication, audio, content, orthodox, feeds, christian, church, religious, religion, faith, podcasts" />
		
		
			<link rel="image_src" href="http://images.ancientfaith.com/assets/afm.gif" />
		
		
			<meta name="ICBM" content="41.6, -87.05" />
			<meta name="geo.position" content="41.6;-87.05" />
		
			
					
		
			
				<link rel="alternate" type="application/rss+xml" title="What's New? - RSS" href="http://feeds.ancientfaith.com/afrannouncements" />
			
		
		
		<link rel="search" type="application/opensearchdescription+xml" title="Ancient Faith Radio" href="http://www.ancientfaith.com/assets/opensearch.xml" />
		
		<script src="//ajax.googleapis.com/ajax/libs/jquery/2.1.1/jquery.min.js"></script>
		<script src="/assets/js/afm-globalhead.min.js"></script>
		
		
		
		<link rel="stylesheet" href="/assets/css/site.css">
		<link rel="stylesheet" type="text/css" href="//cloud.typography.com/714980/785222/css/fonts.css" />
		
		
		<style>
			.backbutton {margin: 1em;}
			.copyright p {margin-bottom: 8px;}
		</style>
		<!--[if lt IE 9]>
			<script src="//html5shim.googlecode.com/svn/trunk/html5.js"></script>
		<![endif]-->
	</head>
	<body>
		<header id="header">
			

<div class="contain-to-grid sticky">
	<nav class="top-bar" data-topbar role="navigation" data-options="sticky_on: large">
		<ul class="title-area">
			<li class="name has-dropdown">
					<h1><a href="/">Ancient Faith Ministries</a></h1>
					
				</li>
			</li>
			<li class="toggle-topbar menu-icon"><a href="#"><span>Menu</span></a></li>
		</ul>
	
		<section class="top-bar-section">
			<ul class="left">
						
				<li class="has-dropdown">
					<a href="#">Radio &amp; Podcasts</a>
					<ul class="dropdown">
						<li><a href="/radio">Streaming Radio</a></li>
						<li><a href="/radio/live">Live Call-In</a></li>
			
						<li><a href="/podcasts">Podcasts</a></li>
					
						<li><a href="/specials">Specials</a></li>
						<li><a href="/transcripts">Transcripts</a></li>
					
					
					</ul>
				</li>
				
				<li class="show-for-medium-only has-dropdown">
					<a href="#">More</a>
					<ul class="dropdown">
						<li><a href="/publishing">Publishing</a></li>
						<li><a href="http://store.ancientfaith.com/">Ancient Faith Store</a></li>
						<li><a href="http://www.orthodoxchristianebooks.com/">Orthodox Christian eBooks</a></li>
						<li><a href="http://blogs.ancientfaith.com/" >Blogs</a></li>
						<li><a href="/films" >Films</a></li>
					</ul>
				</li>
				
				<li class="hide-for-medium-only">
					<a href="/publishing">Publishing</a>
				</li>
		
		
				<li class="hide-for-medium-only has-dropdown">
					<a href="http://store.ancientfaith.com/">Store</a>
					<ul class="dropdown">
						<li><a href="http://store.ancientfaith.com/">Ancient Faith Store</a></li>
						<li><a href="http://www.orthodoxchristianebooks.com/">Orthodox Christian eBooks</a></li>
					</ul>				
				</li>
		
				<li class="hide-for-medium-only">
					<a href="http://blogs.ancientfaith.com/" >Blogs</a>
				</li>
		
				<li class="hide-for-medium-only">
					<a href="/films" >Films</a>
				</li>
		
				<li class="divider"></li>
				<li class="has-dropdown">
					<a href="#">About</a>
					<ul class="dropdown">
						<li><a href="/about">About Us</a></li>
						
						<li><a href="/contributors">Contributors</a></li>
						
						
						<li><a href="/about/comments">Listener Comments</a></li>
						<li><a href="/contact">Contact Us</a></li>
					</ul>
				</li>

	
			</ul>
	
			<ul class="right">
				<li class="">
					<a href="https://www.ancientfaith.com/support" class="hide-for-medium">Donate</a>
					<a href="https://www.ancientfaith.com/support" class="show-for-medium">
						<i class="fa fa-heart"></i>
					</a>
				</li>
		
				<li class="divider"></li>
				<li>
					<a href="/browse"><i class="fa fa-search"></i></a>
				</li>
				
				
			</ul>
		</section>
	</nav>
</div>
		</header>
		
		
		
		

		<div id="main" class="section-announcements announcements-when_ministry_and_christianity_is_disappointing">
			
		
		
		

	<div class="large-12 columns">
		<a href="/announcements"><h1>Announcements</h1></a>
	</div>
</div>
<div class="row" id="announcements">

<div class="large-9 columns">
			<h2><a href="/announcements/2017/08" style="border:none;"><i class="fa fa-calendar"></i> August 2017</a></h2>
			
			
				<h4 class="date1">Monday, August 28, 2017</h4>
				<div class="row" style="margin:12px;">
			
				<div class="medium-12 columns">
						<div class="row whitebox">
							<div class="medium-4 columns">
								<span class="th" style="margin:12px;">
								
									<a href="http://www.ancientfaith.com/podcasts/areopagus/when_ministry_and_christianity_is_disappointing"><img src="/files/uploads/disappoint.jpg" alt="The Areopagus" height="378" width="378"  /></a>
								
								</span>
							</div>
							<div class="medium-8 columns">
								<div class="right">
									<a href="http://www.ancientfaith.com/announcements/when_ministry_and_christianity_is_disappointing" data-tooltip data-options="disable_for_touch:true" aria-haspopup="true"
										class="has-tip tip-right" title="Permalink">
										<i class="fa fa-link"></i>
									</a>
								</div>
								<h3 style="margin-right:16px;">
									
										<a href="http://www.ancientfaith.com/podcasts/areopagus/when_ministry_and_christianity_is_disappointing" alt="Click to view">
									
											When Ministry (and Christianity) is Disappointing
										</a>
								</h3>
								<p>On a new "The Areopagus," Pastor Michael Landsman and Fr. Andrew Stephen Damick discuss a recent blog post by Fr. Andrew titled "Church Work is Mostly Disappointing." They also comment on the one question people ask them the most.

 

</p>
								
									<audio src="http://audio.ancientfaith.com/areopagus/are_2017-08-27.mp3?download" title="The Areopagus" controls="controls" preload="none">Click to play</audio>  
								
								
							</div>
						</div>
					</div>
			
				</div>
			

   							
	</div>
	<div class="large-3 columns">
		<br />
		<h3>Browse History</h3>
		<ul class="no-bullet" style="margin-left:12px;">
		<li><a href="http://www.ancientfaith.com/announcements/2017/08">August 2017</a></li>
<li><a href="http://www.ancientfaith.com/announcements/2017/07">July 2017</a></li>
<li><a href="http://www.ancientfaith.com/announcements/2017/06">June 2017</a></li>
<li><a href="http://www.ancientfaith.com/announcements/2017/05">May 2017</a></li>
<li><a href="http://www.ancientfaith.com/announcements/2017/04">April 2017</a></li>
<li><a href="http://www.ancientfaith.com/announcements/2017/03">March 2017</a></li>
<li><a href="http://www.ancientfaith.com/announcements/2017/02">February 2017</a></li>
<li><a href="http://www.ancientfaith.com/announcements/2017/01">January 2017</a></li>
<li><a href="http://www.ancientfaith.com/announcements/2016/12">December 2016</a></li>
<li><a href="http://www.ancientfaith.com/announcements/2016/11">November 2016</a></li>
<li><a href="http://www.ancientfaith.com/announcements/2016/10">October 2016</a></li>
<li><a href="http://www.ancientfaith.com/announcements/2016/09">September 2016</a></li>
<li><a href="http://www.ancientfaith.com/announcements/2016/08">August 2016</a></li>
<li><a href="http://www.ancientfaith.com/announcements/2016/07">July 2016</a></li>
<li><a href="http://www.ancientfaith.com/announcements/2016/06">June 2016</a></li>
<li><a href="http://www.ancientfaith.com/announcements/2016/05">May 2016</a></li>
<li><a href="http://www.ancientfaith.com/announcements/2016/04">April 2016</a></li>
<li><a href="http://www.ancientfaith.com/announcements/2016/03">March 2016</a></li>
<li><a href="http://www.ancientfaith.com/announcements/2016/02">February 2016</a></li>
<li><a href="http://www.ancientfaith.com/announcements/2016/01">January 2016</a></li>
<li><a href="http://www.ancientfaith.com/announcements/2015/12">December 2015</a></li>
<li><a href="http://www.ancientfaith.com/announcements/2015/11">November 2015</a></li>
<li><a href="http://www.ancientfaith.com/announcements/2015/10">October 2015</a></li>
<li><a href="http://www.ancientfaith.com/announcements/2015/09">September 2015</a></li>
<li><a href="http://www.ancientfaith.com/announcements/2015/08">August 2015</a></li>
<li><a href="http://www.ancientfaith.com/announcements/2015/07">July 2015</a></li>
<li><a href="http://www.ancientfaith.com/announcements/2015/06">June 2015</a></li>
<li><a href="http://www.ancientfaith.com/announcements/2015/05">May 2015</a></li>
<li><a href="http://www.ancientfaith.com/announcements/2015/04">April 2015</a></li>
<li><a href="http://www.ancientfaith.com/announcements/2015/03">March 2015</a></li>
<li><a href="http://www.ancientfaith.com/announcements/2015/02">February 2015</a></li>
<li><a href="http://www.ancientfaith.com/announcements/2015/01">January 2015</a></li>
<li><a href="http://www.ancientfaith.com/announcements/2014/12">December 2014</a></li>
<li><a href="http://www.ancientfaith.com/announcements/2014/11">November 2014</a></li>
<li><a href="http://www.ancientfaith.com/announcements/2014/10">October 2014</a></li>
<li><a href="http://www.ancientfaith.com/announcements/2014/09">September 2014</a></li>
<li><a href="http://www.ancientfaith.com/announcements/2014/08">August 2014</a></li>
<li><a href="http://www.ancientfaith.com/announcements/2014/07">July 2014</a></li>
<li><a href="http://www.ancientfaith.com/announcements/2014/06">June 2014</a></li>
<li><a href="http://www.ancientfaith.com/announcements/2014/05">May 2014</a></li>
<li><a href="http://www.ancientfaith.com/announcements/2014/04">April 2014</a></li>
<li><a href="http://www.ancientfaith.com/announcements/2014/03">March 2014</a></li>
<li><a href="http://www.ancientfaith.com/announcements/2014/02">February 2014</a></li>
<li><a href="http://www.ancientfaith.com/announcements/2014/01">January 2014</a></li>
<li><a href="http://www.ancientfaith.com/announcements/2013/12">December 2013</a></li>
<li><a href="http://www.ancientfaith.com/announcements/2013/11">November 2013</a></li>
<li><a href="http://www.ancientfaith.com/announcements/2013/10">October 2013</a></li>
<li><a href="http://www.ancientfaith.com/announcements/2013/09">September 2013</a></li>
<li><a href="http://www.ancientfaith.com/announcements/2013/08">August 2013</a></li>
<li><a href="http://www.ancientfaith.com/announcements/2013/07">July 2013</a></li>
<li><a href="http://www.ancientfaith.com/announcements/2013/06">June 2013</a></li>
<li><a href="http://www.ancientfaith.com/announcements/2013/05">May 2013</a></li>
<li><a href="http://www.ancientfaith.com/announcements/2013/04">April 2013</a></li>
<li><a href="http://www.ancientfaith.com/announcements/2013/03">March 2013</a></li>
<li><a href="http://www.ancientfaith.com/announcements/2013/02">February 2013</a></li>
<li><a href="http://www.ancientfaith.com/announcements/2013/01">January 2013</a></li>
<li><a href="http://www.ancientfaith.com/announcements/2012/12">December 2012</a></li>
<li><a href="http://www.ancientfaith.com/announcements/2012/11">November 2012</a></li>
<li><a href="http://www.ancientfaith.com/announcements/2012/10">October 2012</a></li>
<li><a href="http://www.ancientfaith.com/announcements/2012/09">September 2012</a></li>
<li><a href="http://www.ancientfaith.com/announcements/2012/08">August 2012</a></li>
<li><a href="http://www.ancientfaith.com/announcements/2012/07">July 2012</a></li>
<li><a href="http://www.ancientfaith.com/announcements/2012/06">June 2012</a></li>
<li><a href="http://www.ancientfaith.com/announcements/2012/05">May 2012</a></li>
<li><a href="http://www.ancientfaith.com/announcements/2012/04">April 2012</a></li>
<li><a href="http://www.ancientfaith.com/announcements/2012/03">March 2012</a></li>
<li><a href="http://www.ancientfaith.com/announcements/2012/02">February 2012</a></li>
<li><a href="http://www.ancientfaith.com/announcements/2012/01">January 2012</a></li>
<li><a href="http://www.ancientfaith.com/announcements/2011/12">December 2011</a></li>
<li><a href="http://www.ancientfaith.com/announcements/2011/11">November 2011</a></li>
<li><a href="http://www.ancientfaith.com/announcements/2011/10">October 2011</a></li>
<li><a href="http://www.ancientfaith.com/announcements/2011/09">September 2011</a></li>
<li><a href="http://www.ancientfaith.com/announcements/2011/08">August 2011</a></li>
<li><a href="http://www.ancientfaith.com/announcements/2011/07">July 2011</a></li>
<li><a href="http://www.ancientfaith.com/announcements/2011/06">June 2011</a></li>
<li><a href="http://www.ancientfaith.com/announcements/2011/05">May 2011</a></li>
<li><a href="http://www.ancientfaith.com/announcements/2011/04">April 2011</a></li>
<li><a href="http://www.ancientfaith.com/announcements/2011/03">March 2011</a></li>
<li><a href="http://www.ancientfaith.com/announcements/2011/02">February 2011</a></li>
<li><a href="http://www.ancientfaith.com/announcements/2011/01">January 2011</a></li>
<li><a href="http://www.ancientfaith.com/announcements/2010/12">December 2010</a></li>
<li><a href="http://www.ancientfaith.com/announcements/2010/11">November 2010</a></li>
<li><a href="http://www.ancientfaith.com/announcements/2010/10">October 2010</a></li>
<li><a href="http://www.ancientfaith.com/announcements/2010/09">September 2010</a></li>
<li><a href="http://www.ancientfaith.com/announcements/2010/08">August 2010</a></li>
<li><a href="http://www.ancientfaith.com/announcements/2010/07">July 2010</a></li>
<li><a href="http://www.ancientfaith.com/announcements/2010/06">June 2010</a></li>
<li><a href="http://www.ancientfaith.com/announcements/2010/05">May 2010</a></li>
<li><a href="http://www.ancientfaith.com/announcements/2010/04">April 2010</a></li>
<li><a href="http://www.ancientfaith.com/announcements/2010/03">March 2010</a></li>
<li><a href="http://www.ancientfaith.com/announcements/2010/02">February 2010</a></li>
<li><a href="http://www.ancientfaith.com/announcements/2010/01">January 2010</a></li>
<li><a href="http://www.ancientfaith.com/announcements/2009/12">December 2009</a></li>
<li><a href="http://www.ancientfaith.com/announcements/2009/11">November 2009</a></li>
<li><a href="http://www.ancientfaith.com/announcements/2009/10">October 2009</a></li>
<li><a href="http://www.ancientfaith.com/announcements/2009/09">September 2009</a></li>
<li><a href="http://www.ancientfaith.com/announcements/2009/08">August 2009</a></li>
<li><a href="http://www.ancientfaith.com/announcements/2009/07">July 2009</a></li>
<li><a href="http://www.ancientfaith.com/announcements/2009/06">June 2009</a></li>
<li><a href="http://www.ancientfaith.com/announcements/2009/05">May 2009</a></li>
<li><a href="http://www.ancientfaith.com/announcements/2009/04">April 2009</a></li>
<li><a href="http://www.ancientfaith.com/announcements/2009/03">March 2009</a></li>
<li><a href="http://www.ancientfaith.com/announcements/2009/02">February 2009</a></li>
<li><a href="http://www.ancientfaith.com/announcements/2009/01">January 2009</a></li>
<li><a href="http://www.ancientfaith.com/announcements/2008/12">December 2008</a></li>
<li><a href="http://www.ancientfaith.com/announcements/2008/11">November 2008</a></li>
<li><a href="http://www.ancientfaith.com/announcements/2008/10">October 2008</a></li>
<li><a href="http://www.ancientfaith.com/announcements/2008/09">September 2008</a></li>
<li><a href="http://www.ancientfaith.com/announcements/2008/08">August 2008</a></li>
<li><a href="http://www.ancientfaith.com/announcements/2008/04">April 2008</a></li>
<li><a href="http://www.ancientfaith.com/announcements/2008/03">March 2008</a></li>
<li><a href="http://www.ancientfaith.com/announcements/2007/09">September 2007</a></li>
<li><a href="http://www.ancientfaith.com/announcements/2007/08">August 2007</a></li>
<li><a href="http://www.ancientfaith.com/announcements/2007/03">March 2007</a></li>
<li><a href="http://www.ancientfaith.com/announcements/2007/02">February 2007</a></li>

		<br />
		<a href="http://feeds.ancientfaith.com/afrannouncements"><i class="fa fa-rss fa-2x"></i></a>
		</ul>
	</div>
		
		</div>
		
		<footer id="footer">			
			<section class="footer-wrap">
				<div class="row">
					<div class="copyright">
						<p>Copyright &copy; 2005-2017 Ancient Faith Ministries, Inc.<br />All Rights Reserved.</p>

						<p>
							<a href="https://www.facebook.com/ancientfaithradio"><i class="fa fa-facebook"></i>&nbsp;Facebook</a> &nbsp; &nbsp;
							<a href="http://twitter.com/ancientfaith"><i class="fa fa-twitter"></i>&nbsp;Twitter</a> &nbsp; &nbsp; 
							<a href="https://www.youtube.com/channel/UCOA_vxLRZ3-PWpFBdHR-AyA"><i class="fa fa-youtube"></i>&nbsp;YouTube</a> &nbsp; &nbsp; 
							<a href="https://instagram.com/ancient_faith_ministries/"><i class="fa fa-instagram"></i>&nbsp;Instagram</a></p>
						<p> 
							<a href="/feeds"><i class="fa fa-rss"></i> RSS &amp; iTunes</a> &nbsp; &nbsp; 
							<a href="/newsletter"><i class="fa fa-envelope"></i> Email Newsletter</a>
						</p>

						<p>
							<a href="/terms">Terms of Use</a> &nbsp;&nbsp; <a href="/privacy" title="Privacy Policy">Privacy Policy</a> &nbsp;&nbsp; <a href="/permissions">Permissions</a>
						</p>
						<a href="http://www.farahfoundation.org/"><img src="/assets/img/farahfoundation.jpg" width="223" alt="With help from the Farah Foundation" style="margin:7px auto 0;border:1px solid #777;" align="center" /> </a>
					</div>
				</div>
			
			
			
			</section>
		</footer>
		<script src="/assets/js/afm-globalfoot.min.js"></script>
		

		
		<script src="/assets/js/gatag.js"></script>
		<script>var gaJsHost = (("https:" == document.location.protocol) ? "https://ssl." : "http://www.");document.write(unescape("%3Cscript src='" + gaJsHost + "google-analytics.com/ga.js' type='text/javascript'%3E%3C/script%3E"));</script>
		<script>try {var pageTracker = _gat._getTracker("UA-1455056-1");pageTracker._trackPageview();} catch(err) {}</script>
	</body>
</html>